problèmes électroniques divers 2l hdi 136

Aller en bas

exclamation problèmes électroniques divers 2l hdi 136

Message par alwyn85 le Jeu 31 Aoû 2017 - 22:29

Bonjour a tous , ca fais longtemps que je ne suis pas venu sur le forum et j'en suis désolé . J'ai quelque soucis avec mon 2l hdi 136 de 2005 sur mon SW. Apres plusieurs tentative de changement "mécanique" je me tourne vers l'électronique. Je vous explique:

Depuis plusieurs mois ma régénération ne se faisait pas correctement , gros accoues , perte de puissance et évidemment "système antipollution défaillant" . Il suffisait de coupé la voiture et d'attendre environ 1 jour pour que le message disparaisse et que la voiture refonctionne correctement.

J'ai changé le boitier papillon (doseur d'air) qui était HS d'un coté , le débimètre a été vérifié, la vanne EGR bouché en amont et aval , durite d'air des différentes électrovannes changer et passage a la valise pour voir l'encrassement du FAP.

Depuis la régénération fonctionne correctement mais donne encore des petits accoups (la valise me dit que les bougies de préchauffages ne sont pas alimentées et j'ai entendu dire que les bougies de préchauffage sur ces moteurs servaient lors de la régénération). Mais un autre problème est apparue . La voiture se coupe toute seul en roulant !! 1 fois les bougies changer (j'ai vu que c'était inaccessible très énervé ) je me tourne vers un beug calculateur . En regardant les forums je me rend compte que la boite a fusibles moteur et maxi fusibles était souvent une cause sur ce moteur. Je demonte la batterie , le calculateur et la boite a fusible et verdict , un maxi fusible non présent (le 8) et des cables coupées en dessous .

Auriez vous la correspondance des maxi fusibles svp ? et quelqu'un peux me dire a quoi correspondes les fils coupées sachant que ma 407 est de finition griffe donc toute options sauf memorisation du reglage des sieges . Avez vous une idée pour mes recherches svp ? je commence a désépéré et du haut de ces 290 000km elle commence a mal vieillir cry





avatar
alwyn85
Bavard

Masculin
Nombre de messages : 28
Age : 26
Localisation : Vendée
Date d'inscription : 11/02/2016

Revenir en haut Aller en bas

exclamation Re: problèmes électroniques divers 2l hdi 136

Message par Romuald le Ven 1 Sep 2017 - 2:10

As tu fait un passage a la valise pour avoir un relever de code défaut ou tu mise sur la chance et compte fouiller ici et là en espérant tomber sur la raison du pourquoi?? Non pas que je doute de toi, mais BON COURAGE!!! Sans savoir ou chercher c'est peine perdus... Ta changer les durites du circuit de dépression? La reserve de vide a elle était vérifier?
Pour ton histoire de fusible une recherche sur Google et en 5min tu devrais tomber sur le fichier pdf du carnet de bord, qui te fourniras ta réponse. On ne le dit que trop, Google est votre amis 😉

_________________
02/2017 à ... Peugeot 407 2l 16v i 141cv Navteq BVM => cry de 2006
09/2014 à 02/2017 Peugeot 407 2l HDI 136, BVA 4HP20  de 2004. love donné à mon père à 261000km
03/2011 à 09/2014 Renault 19 1.9l D-turbo 93cv phase II vendus a 305000km
01/2010 à 03/2011 Peugeot 205 1.7l D-turbo ~80cv vendus à 175000km "non réelle" (compteur trafiquer!)
avatar
Romuald
Administrateur

Masculin
Nombre de messages : 1099
Age : 29
Localisation : Eure et Loir
Date d'inscription : 08/01/2016

Revenir en haut Aller en bas

exclamation Re: problèmes électroniques divers 2l hdi 136

Message par Romuald le Ven 1 Sep 2017 - 2:15

Ah et full option ne signifie pas que tout le pré-câblage soit utilisé. D'un pays a l'autres les options/équipement diffèrent.
Et sans l'accès a sedre impossible de dire a quoi sa correspond. Et la dernière fois que j'aie voulus chopper sedre, j'ai chopper un malwayre a la place 😠. Donc a moins de trouver un chanceux qui a la possibilité d'y accéder tu n'en sauras pas d'avantage sur les fils non utilisé. Et si tu trouve quelqu'un, met moi en contact avec surtout je vaux savoir ou il a chopper sedre!!! 😄

_________________
02/2017 à ... Peugeot 407 2l 16v i 141cv Navteq BVM => cry de 2006
09/2014 à 02/2017 Peugeot 407 2l HDI 136, BVA 4HP20  de 2004. love donné à mon père à 261000km
03/2011 à 09/2014 Renault 19 1.9l D-turbo 93cv phase II vendus a 305000km
01/2010 à 03/2011 Peugeot 205 1.7l D-turbo ~80cv vendus à 175000km "non réelle" (compteur trafiquer!)
avatar
Romuald
Administrateur

Masculin
Nombre de messages : 1099
Age : 29
Localisation : Eure et Loir
Date d'inscription : 08/01/2016

Revenir en haut Aller en bas

exclamation Re: problèmes électroniques divers 2l hdi 136

Message par alwyn85 le Ven 1 Sep 2017 - 9:26

Bonjour , passage a la valise effectuer les code defaut sont toujours les mêmes je les metterais en copies ici , mes recherches viennent d'un peux partout , du forum ici et de d'autre recherche internet . Pour les durites oui c'est bien celle de dépression mais la cuve n'a pas été verifier (j'essaye de tout faire moi meme et je bricole un peux mais sans plus ^^)
Pour les fusibles je regarderais effectivement sur google mais hier soir j'ai poster le post et j'ai été me coucher pour rien te cacher .

Je ne connaissait pas sedre je vais regarder ca de plus pret bien
avatar
alwyn85
Bavard

Masculin
Nombre de messages : 28
Age : 26
Localisation : Vendée
Date d'inscription : 11/02/2016

Revenir en haut Aller en bas

exclamation Re: problèmes électroniques divers 2l hdi 136

Message par fabinous le Ven 1 Sep 2017 - 14:29

salut alwyn j'ai un 2l hdi 136 sw de 2005 finition griffe je regarde ca sur la mienne et te poste les photos.
avatar
fabinous
Habitué

Masculin
Nombre de messages : 340
Localisation : Hérault
Date d'inscription : 14/06/2015

Revenir en haut Aller en bas

exclamation Re: problèmes électroniques divers 2l hdi 136

Message par alwyn85 le Ven 1 Sep 2017 - 19:07

Merci fabinous avec grand plaisir :-)
avatar
alwyn85
Bavard

Masculin
Nombre de messages : 28
Age : 26
Localisation : Vendée
Date d'inscription : 11/02/2016

Revenir en haut Aller en bas

exclamation Re: problèmes électroniques divers 2l hdi 136

Message par fabinous le Ven 1 Sep 2017 - 21:01

alors j'ai regardé. pour les fusibles principaux sur le dessus j'ai la meme config que toi.

Pour les maxi fusible j'ai pas eut le temps de démonter, mais sur la Rta la photo correspond avec la tienne.

je te la joint. pour les fils coupé faut trouver ou est l'autre partit des fils.

avatar
fabinous
Habitué

Masculin
Nombre de messages : 340
Localisation : Hérault
Date d'inscription : 14/06/2015

Revenir en haut Aller en bas

exclamation Re: problèmes électroniques divers 2l hdi 136

Message par tiereud le Sam 2 Sep 2017 - 12:40

Salut.

Oui les fils coupés dans le compartiment du calculateur moteur c'est "normal".
Sur les huit 407 que j'ai eu, toutes présentaient ces fils coupés.

Quant au fusible "manquant" c'est quand il y a une boite auto me semble t'il.

avatar
tiereud
Fan de 407
Fan de 407

Masculin
Nombre de messages : 1133
Age : 52
Localisation : FRANCE, Finistère
Date d'inscription : 28/04/2015

http://tiereud.free.fr/simca1308/

Revenir en haut Aller en bas

exclamation Re: problèmes électroniques divers 2l hdi 136

Message par alwyn85 le Sam 2 Sep 2017 - 16:52

merci messieurs donc déjà me voila rassuré sur ces fils et ce fusible manquant , des que j'ai 5 min je rebranche la voiture pour vous sortir les codes défauts mais déjà merci de vos reponses
avatar
alwyn85
Bavard

Masculin
Nombre de messages : 28
Age : 26
Localisation : Vendée
Date d'inscription : 11/02/2016

Revenir en haut Aller en bas

exclamation Re: problèmes électroniques divers 2l hdi 136

Message par alwyn85 le Mar 26 Sep 2017 - 21:15

Bonsoir as tous , excusez moi pour le retard (24 jours d'absences) j'ai eu quelques soucis familiaux bref triste ce soir j'ai enfin trouvé le temps de brancher la 407 . deux codes defauts:

-P1598 ELECTROVANNE BY-PASS CIRCUIT DE REFROIDISSEMENT
-P2563 SIGNAL DE RECOPIE POSITION VANNE TURBO

Le P1598 de l'electrovanne me sort un defaut permanent - court circuit entre deux fils ou court-circuit au plus

Le P2563 de recopie position est un defaut Intermittent - Valeur superieurs a la consigne

(je vous met les captures d'ecran en bas)

J'ai fais le test des actionneurs , l'eletrovanne de dégazage du circuit de refroidissement (je suppose celle qui me sort le code P1598) est en court circuit au + , une fois que je debranche la vanne elle me marque "circuit ouvert"
A quoi sert exactement cette vanne ? est elle facile a changer ? il me semble avoir vu sur certains forums que l'electrovanne by-pass avait été l'objet de campagne de rappel sur ses moteurs la . l'electrovanne by-pass correspond t'elle a l'electrovanne de dégazage ?

Tant de questions pour vous mes amis treheureu place aux photos

premier code defaut le P1598







code defaut P2563





et enfin le test actionneur avec l'electrovanne de degazage





avec le faisceau débranché



avatar
alwyn85
Bavard

Masculin
Nombre de messages : 28
Age : 26
Localisation : Vendée
Date d'inscription : 11/02/2016

Revenir en haut Aller en bas

exclamation Re: problèmes électroniques divers 2l hdi 136

Message par Romuald le Mer 27 Sep 2017 - 2:19

La by-pass est a supprimer 😉 j'ai eu le cas avec mon ancienne. Elle est situé sur le boitier d'eau. Elle a en effet un lien avec l'electrovanne de dégazage a gauche du radia car suppression de la by pass = suppression de l'electrovanne de dégazage. Sinon son rôle est de gérer le flux de LDR dans le circuit d'eau afin d'optimiser la monter en température de ce dernier, a froid et le refroidissement du LDR thermostat ouvert en limitant ou non le débit vers le radia. Mais elle n'est pas indispensable. Sa panne et a imputer a l'usage d'un ldr autres que celui préconiser. Sur mon ex 407 elle a lâcher 1ans après le remplacement de la distribet lavage du circuit d'eau. Le ldr mis n'étant pas celui préconiser de base mais un ldr quelconque (mais de qualité quand même!)

_________________
02/2017 à ... Peugeot 407 2l 16v i 141cv Navteq BVM => cry de 2006
09/2014 à 02/2017 Peugeot 407 2l HDI 136, BVA 4HP20  de 2004. love donné à mon père à 261000km
03/2011 à 09/2014 Renault 19 1.9l D-turbo 93cv phase II vendus a 305000km
01/2010 à 03/2011 Peugeot 205 1.7l D-turbo ~80cv vendus à 175000km "non réelle" (compteur trafiquer!)
avatar
Romuald
Administrateur

Masculin
Nombre de messages : 1099
Age : 29
Localisation : Eure et Loir
Date d'inscription : 08/01/2016

Revenir en haut Aller en bas

exclamation Re: problèmes électroniques divers 2l hdi 136

Message par alwyn85 le Mer 27 Sep 2017 - 7:20

Bonjour et Merci pour ta réponse romuald:-) peux tu me montrer exactement où elle est situé et comment la supprimer stp ? Bonne journée
avatar
alwyn85
Bavard

Masculin
Nombre de messages : 28
Age : 26
Localisation : Vendée
Date d'inscription : 11/02/2016

Revenir en haut Aller en bas

exclamation Re: problèmes électroniques divers 2l hdi 136

Message par alwyn85 le Jeu 28 Sep 2017 - 15:24

Bonjour a tous et bonjour romuald.

J'ai retrouvé ton sujet ou j'avais d'ailleurs commenter , je vais me penché réellement dessus .

http://peugeot-407.forumactif.com/t4045-retour-d-experience-concernant-defaut-electrovanne-by-pass
avatar
alwyn85
Bavard

Masculin
Nombre de messages : 28
Age : 26
Localisation : Vendée
Date d'inscription : 11/02/2016

Revenir en haut Aller en bas

exclamation Re: problèmes électroniques divers 2l hdi 136

Message par alwyn85 le Jeu 2 Nov 2017 - 10:54

Bonjour a tous , je reviens vers vous après un mois d'absence . Les dernières nouvelles de la 407 . Elle a franchis comme une grande ces 300 000km tant bien que mal car elle est tomber en panne , je n'avais plus de turbo , du moins il ne s'enclenchait plus . Après un passage au diag , une électrovanne ressortait défectueuse (logique si une des électrovannes ne fonctionne pas le turbo ne fonctionne pas car il n'a pas reçu l’ordre il me semble ange )

Quelques tests, Quelques recherches sur le net et je me suis rendu compte que le T pour les durites de dépression qui part de la pompe a vide était cuit par la chaleur (il semble que ce problème sois récurent) Je l'es changé , ainsi que les durites de dépression aux différentes électrovannes (que j'avais déjà changés mais t'en cas faire être dessus autant tout vérifier) , effacement des codes défauts pour voir si ils réapparaissent . Coup de clé et oOp un turbo qui siffle correctement siffle bien .

A voir dans la durée et et à la prochaine régénération si mon problème de perte de puissance et de "système antipollution défaillant" ou mon problème d'accoup.

Je suis toujours à la recherche de plus d'info pour la suppression du système By-Pass malgré le sujet de Romuald il me manque les infos pour le "changement" de faisceau

Bonne journée à tous coucou
avatar
alwyn85
Bavard

Masculin
Nombre de messages : 28
Age : 26
Localisation : Vendée
Date d'inscription : 11/02/2016

Revenir en haut Aller en bas

exclamation Re: problèmes électroniques divers 2l hdi 136

Message par Romuald le Jeu 2 Nov 2017 - 11:01

J'ai approfondit les recherches ^^ Rien de bien méchant il faut juste changer le boitier d'eau, quelques durites, un obturateur pour la prise et un rislan et c'est régler.
Il y auras juste un défaut en mémoire dans le calculateur mais aucune remonter de défaut a l'odb. Il va de soit que le code défaut dans le calculo serat a ignoré lors des diag futures 😉

_________________
02/2017 à ... Peugeot 407 2l 16v i 141cv Navteq BVM => cry de 2006
09/2014 à 02/2017 Peugeot 407 2l HDI 136, BVA 4HP20  de 2004. love donné à mon père à 261000km
03/2011 à 09/2014 Renault 19 1.9l D-turbo 93cv phase II vendus a 305000km
01/2010 à 03/2011 Peugeot 205 1.7l D-turbo ~80cv vendus à 175000km "non réelle" (compteur trafiquer!)
avatar
Romuald
Administrateur

Masculin
Nombre de messages : 1099
Age : 29
Localisation : Eure et Loir
Date d'inscription : 08/01/2016

Revenir en haut Aller en bas

exclamation Re: problèmes électroniques divers 2l hdi 136

Message par alwyn85 le Jeu 2 Nov 2017 - 11:07

Romuald a écrit:J'ai approfondit les recherches ^^ Rien de bien méchant il faut juste changer le boitier d'eau, quelques durites, un obturateur pour la prise et un rislan et c'est régler.
Il y auras juste un défaut en mémoire dans le calculateur mais aucune remonter de défaut a l'odb. Il va de soit que le code défaut dans le calculo serat a ignoré lors des diag futures 😉

C'est parfais romuald , je vais donc me baser sur ton ancien sujet pour tout changer et effectivement je laisser le code défaut actif qui me dira surement que le by-pass n'est pas alimenter correctement refflechi . dès que j'ai le temps je m'occupe de ca , et je ferrais mon rapport avec pourquoi pas un tuto pour les prochains candidats treheureu
avatar
alwyn85
Bavard

Masculin
Nombre de messages : 28
Age : 26
Localisation : Vendée
Date d'inscription : 11/02/2016

Revenir en haut Aller en bas

exclamation Re: problèmes électroniques divers 2l hdi 136

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum