Autoradio RD4 désactivé suite à l'installation du câble Jack

Aller en bas

default Autoradio RD4 désactivé suite à l'installation du câble Jack

Message par Invité le Jeu 5 Mai 2011 - 12:13

Bonjour

J'ai une 407 de 2004 avec un RD4.
Je voulais lire mes MP3, j'ai donc acheté le kit chez Peugeot pour relier mon Iphone à mon RD4 via la prise Jack. Par la même occasion, je demande au technicien d'activer la sortie Aux.
Pour une question pratique, je voulais placer le boîtier dans le cendrier.
J'ai commencé par enlever l'autoradio sans le débrancher, puis j'ai enlevé le panneau de commande de la clim. Aprés plusieurs essais, tout fonctionnait parfaitement.
Finalement, j'ai préfèré placer le boîtier derrière l'autoradio et de faire passer par le cendrier uniquement le câble Jack.
Pour se faire, j'ai débrancher l'autoradio et procéder à l'installation.
Seulement, maintenant, le RD4 ne fonctionne plus.
J'ai toutes les fonctions Trip, Clim, Menu, il n'y a que la fonction Audio qui ne fonctionne pas. Je ne peux même pas y aller en passant par le Menu.
Je pense que c'est le fait d'avoir débrancher le poste.
J'ai effectué la réinitialisation du BSI, j'ai dû régler l'heure et la date ce qui montre que le BSI a bien été réinitialisé mais cela n'a pas règlé mon problème d'autoradio
Pour apporter une petite précision, dans le Menu, l'icône Audio est en pointillé.
Comment je peux la réactiver ?

avatar
Invité
Invité


Revenir en haut Aller en bas

default Re: Autoradio RD4 désactivé suite à l'installation du câble Jack

Message par Invité le Jeu 5 Mai 2011 - 13:31

Je pense que l'erreur vient du fait que tu as débranché un élément sans avoir coupé la batterie.
A ta place, je ne toucherai rien et j'irais voir le technicien PEUGEOT qui t'a activé la sortie Aux, lui disant que ta radio a fonctionné 1 semaine après l'activation, que la fonction Audio ne marche plus et que tu as débranché la batterie pour réinitialiser le BSI sans résultat ( il est fort probable que la coupure d'alim soit mémorisée) .
avatar
Invité
Invité


Revenir en haut Aller en bas

default Re: Autoradio RD4 désactivé suite à l'installation du câble Jack

Message par Invité le Mar 10 Mai 2011 - 17:26

Je suis passé chez Peugeot, c'était le bouton de l'autoradio qui était cassé de l'intérieur, problème résolu.
avatar
Invité
Invité


Revenir en haut Aller en bas

default Re: Autoradio RD4 désactivé suite à l'installation du câble Jack

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum